CJB API 1.7.10

Author: FixEye
0
36
cjb api minecraft mod

CJB API 1.7.10 is required for all mods below if you don’t have this installed the mods below won’t work. CJB API doesn’t do anything on it’s own. It will only be in effect if one of the mods below is installed. Once you have CJB API and a mod below installed you can press the i KEY in-game to open the options menu.

How to install:

  • Download and install Minecraft Forge
  • Download the mod
  • Go to %appdata%
  • Go to .minecraft/mods folder
  • Drag and drop the downloaded jar (zip) file into it
  • If one does not exist you can create one
  • Enjoy the mod
( Rating: 00 votes)

Comments

Your email address will not be published. Required fields are marked *

  • There are no comments yet. But yours could become the first one!