My Server Is Compatible Mod – 1.19.2, 1.18.2 – Remove Annoying Message

Author: EvgenBro
0
27
my server is compatible mod 1 19 2 1 18 2 remove annoying message

Forge sometimes displays an “Incompatible FML mod server” message when you create a server, especially if you use BungeeCord as a proxy. This could cause confusion for some players. These messages are completely disabled by the My Server Is Compatible Mod (1.19.2, 1.18.2)

Screenshots:

Default:

With this mod:

( Rating: 00 votes)

Comments

Your email address will not be published. Required fields are marked *

  • There are no comments yet. But yours could become the first one!